Page tree
Skip to end of metadata
Go to start of metadata

Please read!


  • A quick start

The latest version of R installed on the HPCC is 4.0.2, which can be loaded by

module purge
module load GCC/8.3.0 OpenMPI/3.1.4
module load R/4.0.2

Some users may have a local R package directory specified in ~/.Renviron; this may create a problem if you load your local packages which were built with an older version of R. Unless you have updated them all, we recommend that you launch R by "R --no-environ" which suppresses the search of local packages.

  • Be sure to specify version number

While it is valid to load R simply by "module load R", it may point to a different R version than your desired one. Please be specific about the version, as with any software module.

  • No labels